Minimum computer requirements: Fixed Broadband

Here are the minimum compatibility requirements for a computer to connect to Optus nbn™, Cable or DSL Direct broadband.

  • Windows: Windows 7 SP1 or above, with a working Ethernet port or WiFi adapter
  • MacOS: Mac OS X 10.10 (Yosemite) or above, with a working Ethernet port or WiFi client

For a list of modems approved for use with the Optus network, see Modem equipment, setup & user guides: Fixed Broadband.